Problem mit Minn Kota Terrova 55BT mit iPilot

Alles über Boote und dessen Zubehör (Anker, Downrigger, Motoren, Echolotgeräte, GPS, etc.)
Antworten
Benutzeravatar
ibitz
Beiträge: 3
Registriert: Di 18. Dez 2018, 15:16
Meine Gewässer: Lauerzersee
Kontaktdaten:
Switzerland

Problem mit Minn Kota Terrova 55BT mit iPilot

Beitrag von ibitz » Mo 25. Mär 2019, 16:35

Hallo zusammen
Ich bin seit kurzer Zeit in Besitz eines Minn Kota Terrova BT55.
Ich habe folgendes Problem: Wenn ich die Ankerfunktion einschalte, scheint es zu funktionieren, aber nach ein paar Sekunden dreht sich der Motor um die eigene Achse bis das Kabel komplett aufgewickelt ist. Danach stellt der Motor ab. Bei der Auto Pilot Funktion passiert genau das gleiche. Die Track Funktion habe ich noch nicht getestet.
Ich habe die Kalibrierung des Heading Sensors mehrmals durchgeführt, leider hat das nichts gebracht. Die Kommunikation zwischen Heading Sensor und Motor scheint normal zu funktionieren und der GPS-Empfang auf der Fernbedienung ist optimal.
Die Kommunikation mit der I Pilot App funktioniert auch nicht richtig. Die App sagt zwar, dass der Motor eingeschaltet und Bluetooth aktiviert ist, aber ich kann dann den Motor nicht über die App steuern. Ein Softwareupdate kann ich somit auch nicht durchführen.
Ich kann zur Zeit nur die manuelle Steuerung des Motors verwenden, die auch so funktioniert.
Hat jemand von euch vielleicht eine Idee was das sein könnte und was ich noch machen könnte?
Danke schon mal für eure Hilfe!

Benutzeravatar
Antennenwels1
Beiträge: 28
Registriert: Fr 2. Nov 2018, 12:51
Meine Gewässer: Vierwaldstättersee
Danksagung erhalten: 12 Mal
Switzerland

Re: Problem mit Minn Kota Terrova 55BT mit iPilot

Beitrag von Antennenwels1 » Mo 1. Apr 2019, 18:18

Hallo
Habe grade auch ein Minnkota verbaut. Alles tip top. Was ich festgestellt habe :
Beim Einschalten des Motors muss dieser manuell eingerastet werden in der Drehung, sonst gibs Probleme. Er dreht zwar auch aber nicht korrekt. Hatte das Problem bei Der Ankerfunktion. Jetzt alles perfekt.
Gruss Markus

Benutzeravatar
ibitz
Beiträge: 3
Registriert: Di 18. Dez 2018, 15:16
Meine Gewässer: Lauerzersee
Kontaktdaten:
Switzerland

Re: Problem mit Minn Kota Terrova 55BT mit iPilot

Beitrag von ibitz » Do 4. Apr 2019, 14:16

Hallo Antennenwels1
Danke für den Tip! Das mit dem Einrasten ist mir bewusst und habe ich bis anhin auch immer gemacht. Ich habe in der Zwischenzeit noch den Versuch gemacht, den Motor ohne Heading Sensor zu betreiben. Leider bringt das auch nicht den gewünschten Erfolg. Ich bin immer noch ratlos was ich noch machen könnte.

Benutzeravatar
CatchTheCarp
Beiträge: 161
Registriert: Di 4. Okt 2011, 11:34
Meine Gewässer: Murtensee, Aare, Bielersee, Vierwaldstättersee
Wohnort: Bern
Hat sich bedankt: 21 Mal
Danksagung erhalten: 20 Mal
Switzerland

Re: Problem mit Minn Kota Terrova 55BT mit iPilot

Beitrag von CatchTheCarp » Do 4. Apr 2019, 15:01

Was meint der Verkäufer des Motors dazu?

Benutzeravatar
Eglizwicker
Beiträge: 62
Registriert: Mo 13. Okt 2014, 22:40
Meine Gewässer: Zürichsee
Danksagung erhalten: 3 Mal

Re: Problem mit Minn Kota Terrova 55BT mit iPilot

Beitrag von Eglizwicker » Fr 14. Jun 2019, 09:17

Da ist auf jeden Fall etwas Faul mit dem Motor.
Meiner dreht sich auch um die eigene Achse, aber um das Kabel AB- zuwickeln (wenn es sich verheddert hat)! Und dann schaltet der auch nicht einfach so ab! Ich kann den stundenlang betreiben.
Auch scheint mir sonderbar, dass Du den Motor mit dem Handy zwar verbinden, nicht aber steuern kannst.

Check mal folgendes: Hat dein Motor genügend Saft? Bei einem 12V wäre das irgendwas zwischen 11V -14V. Kann die Batterie bis 50 Ampere (!) liefern? Und entspricht das verwendete Kabel für die Verkabelung der Batterie den Vorgaben von Minn-Kota? (Handbuch S.17)

Dann versuche mal das Mobiltelefon alleine OHNE Fernbedienung und Heading Sensor zu verbinden - sollte eigentlich keine Rolle spielen, aber wer weiss?
Und vorher einmal den Motor komplett vom Saft trennen.
Wenn das alles nichts ändert, dann auf jeden Fall gleich den Hersteller kontaktieren.

Viel Erfolg

Zwicker

Benutzeravatar
muck
Beiträge: 10
Registriert: Do 13. Feb 2014, 07:18
Meine Gewässer: Seeland, Aare
Switzerland

Re: Problem mit Minn Kota Terrova 55BT mit iPilot

Beitrag von muck » Mo 17. Jun 2019, 14:19

Hallo

Ich habe auch einen Minn Kota mit iPilot verbaut.

Bei mir ist die Ankerfunktion so, dass der Motor beim Ankerpunkt einmal das Boot um 360° dreht und dabei schaut, wo er am wenigsten Energie (Wind, Strömung...) benötigt.
Dann geht er mit dem Boot auf diese Position und ankert zuverlässig mit dem minimalsten Stromverbrauch.

Er wickelt sich aber das Kabel dabei nicht um sich selber; er weiss ja seine Stellung und fährt im Leerlauf kurz zurück um kein Kabelgewirr zu verursachen.

Schau' ihm doch nochmal genau zu - vielleicht macht er das ja auch und du hast ihm einfach zu wenig Zeit gegeben?
Petri Heil, muck.

Benutzeravatar
ibitz
Beiträge: 3
Registriert: Di 18. Dez 2018, 15:16
Meine Gewässer: Lauerzersee
Kontaktdaten:
Switzerland

Re: Problem mit Minn Kota Terrova 55BT mit iPilot

Beitrag von ibitz » Mo 23. Sep 2019, 13:41

Hallo zusammen
Danke für eure Tipps. Ich habe das Problem lösen können. Ich habe ein Fehlersuche-Blatt aus Amerika erhalten. Darin habe unter anderem gelesen, dass das Motorenkabel (rotes und schwarzes Kabel), das durch den Kopf geht, verdrillt werden soll und nicht zu nahe am GPS-Element im Kopf geführt werden soll. Habe dann die beiden Kabel um einige Zentimeter gekürzt, miteinander verdrillt und weg vom GPS-Empfänger verlegt. Siehe da, nun funktioniert das Teil einwandfrei.
Falls jemand interesse an dem Blatt hat, der kann sich gerne bei mir melden. Es sind noch einige andere mögliche Fehler beschrieben.
Nun wünsche ich allen ein kräftiges Petri Heil.

Benutzeravatar
til
Beiträge: 666
Registriert: Fr 24. Nov 2006, 16:45
Meine Gewässer: Reuss Bremgarten inkl. Nebengewässer, Zürichsee
Wohnort: Oberwil-Lieli, AG
Hat sich bedankt: 4 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:
Philippines

Re: Problem mit Minn Kota Terrova 55BT mit iPilot

Beitrag von til » Mo 23. Sep 2019, 16:57

muck hat geschrieben:
Mo 17. Jun 2019, 14:19
Bei mir ist die Ankerfunktion so, dass der Motor beim Ankerpunkt einmal das Boot um 360° dreht und dabei schaut, wo er am wenigsten Energie (Wind, Strömung...) benötigt.
Dann geht er mit dem Boot auf diese Position und ankert zuverlässig mit dem minimalsten Stromverbrauch.
Tönt komisch finde ich. Ich habe ein einen Motorguide und würde sagen, er fährt steuert einfach einfach immer zum gespeicherten Spot, das Boot stellt sich dann von alleine in die Strömung/den Wind. Also er dreht sicher nicht grundsätzlich das Boot um 360 grad, das passiert am ehesten noch, wenn ich in voller Fahrt bei Gegenwind die Ankerfunktion betätige, dann schiesst das Boot natürlich erst mal über den spot hinaus und er muss tüchtig drehen und gas geben um zurück zu kommen, das gibt eine Drheung um 180 grad. Dann wird bei gegenwind natürlich das Boot schlussendlich wieder in Fahrtrichtung zu liegen kommen. Wenn ich aber langsam gegen den Wind fahre und dann ankere, dreht sich das Boot wenig bis gar nicht.

Antworten

Zurück zu „Rund ums Boot und dessen Zubehör“